This is topic Last Host Change? in forum Minas Tirith Site Announcements at Minas Tirith Forums.


To visit this topic, use this URL:
http://www.minastirith.com/cgi-bin/ultimatebb.cgi?ubb=get_topic;f=15;t=000167

Posted by White Gold Wielder (Citizen # 2) on :
 
I need to transfer everything from my old (crappy) host to the new one, and this will take some time. At least one day will be required to get it done, and then I can change the name servers, which will take anywhere from 1 – 3 days to propagate.

I had hoped to get this ball rolling over the weekend, but my wife is in the last few weeks of pregnancy, and we had to do some things to get ready for our next house guest. []

Anyhoo, I’m going to make this quick like pulling off a band-aid. Sometime today, the board will be closed and the transfer begun. Check back in a day or three and we should be back up.

After this mess is over, I’m going to continue my investigation of converting the message board to something database-based. UBB Classic is dead, and the size of our city has made the latest version of the software creak like das boot. Thankfully, UBB was popular and there are many choices for conversion out there.

Hang tough!
 
Posted by Athene (Citizen # 3473) on :
 
Good luck! And thanks for letting us know.
[]
See you on the other side, folks. []
 
Posted by Thingol of Doriath (Citizen # 2718) on :
 
Nice to know in advance...

Thanks for the hard work Boss! []
 
Posted by Miranthridel Bloom (Citizen # 3050) on :
 
Cheers for the heads up, thanks for all you do for us, and good luck with both babies! (MT being the bratty first born [] )
 
Posted by Lord Glorfindel (Citizen # 3110) on :
 
Cheers for letting us know!!!
 
Posted by Neytari Took-Baggins (Citizen # 490) on :
 
*is very excited*
 
Posted by Marcho Blackwood - MSS (Citizen # 270) on :
 
Good luck! And I'm more concerned about the next heir to the kingdom then some maintenance. We'll hang out at the Minas Tirith is down place until you are back up!
 
Posted by White Gold Wielder (Citizen # 2) on :
 
Testing 1, 2, 3

[] [] []

Edit: Looking good!
 
Posted by White Gold Wielder (Citizen # 2) on :
 
OK, that wasn't so bad, now was it?

As if I have to say it, if you notice anything out of the ordinary or not working, let me know right away. There might be some speed issues until the caches catch up, but in general we should see better performance than before.

Back to my conversion research...
 
Posted by Mahanaxar (Citizen # 1540) on :
 
Are you posting from the future? 6:01 PM hasn't happened yet if this board is still in US Central time. [] May want to adjust that.
 
Posted by White Gold Wielder (Citizen # 2) on :
 
Time Test...

OK, semi-important...

Be sure to adjust your time adjustment setting in your profile (if you want to see the correct post time, that is).
 
Posted by Artaresto (Citizen # 6089) on :
 
Is the "recent post" feature supposed to only show posts posted after the host change?

[ 06-27-2007, 06:29 PM: Message edited by: Artaresto ]
 
Posted by Wetwang (Citizen # 1508) on :
 
[] []
 
Posted by Thingol of Doriath (Citizen # 2718) on :
 
Good job Big Kahuna- things seem to be running smoothly. []
 
Posted by Eluchil (Citizen # 5432) on :
 
Next step, some new avis ? []
Kidding []

Good job, Boss []
 
Posted by Celebrían (Citizen # 2057) on :
 
Eglerio, WGW!
 
Posted by Lórien (Citizen # 5452) on :
 
G'job WGW
 
Posted by Varnafindë (Citizen # 4097) on :
 
Back up already?
Very efficient, WGW []

So this is a new host, somewhere else? The time difference seems to be different now.
 
Posted by Artaresto (Citizen # 6089) on :
 
[] @ smooth-running MT
 
Posted by pi (Citizen # 5374) on :
 
Great! Back sooner than I'd hoped. Thanks!!

Is anyone else having a problem with edited times? My original posting time was 3 hours off as WGW warned us about, so I adjusted my time in my profile and my time synched up to my current time, but when I edited a post my edit time is 3 hours into the future! I only found the one time to modify in my profile, so can anyone help me? I feel rather [] , being an IT analyst and all... []

edit for a visual of my problem

edit2: How are you doing on funds, oh Steward? I'd hate to see you putting out your own mullah when collectively some of us can assist with no pain.

[ 06-27-2007, 09:33 PM: Message edited by: pi ]
 
Posted by Varnafindë (Citizen # 4097) on :
 
The edit time always used to run differently from the post time and couldn't be changed.
 
Posted by pi (Citizen # 5374) on :
 
Hi Varnafindë,
Hmmm. Not for me.
 
Posted by Mithrennaith (Citizen # 5239) on :
 
Then you are in US Central time, Pi. Edit times have always been expressed in server time, nothing anyone has ever been able to do about it.

So it does follow that when your edit times used to be in sync with post times expressed in your own zone time, and your post times were now out of sync with your own zone time by three hours on the new host, after bringing your post times in sync with your own zone time again, edit times are now 3 hours out of sync in the other direction.

Yep, you must be in US Central Iime.

[ 06-28-2007, 12:51 AM: Message edited by: Mithrennaith ]
 
Posted by Varnafindë (Citizen # 4097) on :
 
So in what time zone is the new server?
 
Posted by Braeden Fireheart (Citizen # 1953) on :
 
It's 11 hours behind me. New York is 14 hours behind. The UK is 9 hours behind.

So... somewhere in the Atlantic Ocean? [] []

*is happy to see MT up again* []

[ 06-28-2007, 01:11 AM: Message edited by: Braeden Fireheart ]
 
Posted by Mithrennaith (Citizen # 5239) on :
 
H'm. My calculation are running wild. From what I calculated on the basis of what Pi wrote, I'd say server time moved three hours later, so three zones more easterly, that is three hours/zones in my direction.

Yet I had to adjust it 4 hours closer to me. Server time is now 3 hours behind my local time, I am at GMT(or UTC)+2 (during Summer months), so the server should now be at GMT-1, or 1 zone west of Greenwich (2 zones west of Greenwich if it's observing northern hemisphere DST).

H'm again. []
 
Posted by Varnafindë (Citizen # 4097) on :
 
Makes sense. At least you and I are in the same zone, Mith, and I didn't need to change it as much as before the move.
 
Posted by Erinti (Citizen # 3470) on :
 
Nice to see that the move went smoothly.

And, perhaps the new server is in Greenland? []
 
Posted by Sherl (Citizen # 3828) on :
 
Thanks for all your work, WGW! Nice to see things back on!
 
Posted by Mithrennaith (Citizen # 5239) on :
 
Well, I couldn't get any connection with MT for most of Thursday, June 28.
 
Posted by Snöwdog (Citizen # 15) on :
 
[] Its funny... []
If only some people would actually read instead of just posting.

So boss... the new host will hopefully not screw up while you're away. So since UBB is creaking like the old sub in Down Periscope, do I smell V-Bull coming, or that PHP crap? I'll miss this format when its gone.
 
Posted by pi (Citizen # 5374) on :
 
quote:
Its funny...
If only some people would actually read instead of just posting.

To what are you are referring?
 
Posted by Neytari Took-Baggins (Citizen # 490) on :
 
Mithrennaith, Pi. In my opinion, Mith was joking.
 
Posted by Mithrennaith (Citizen # 5239) on :
 
I'm confused now. Where was I joking, and who is supposed not to have read what?
 
Posted by Eluchil (Citizen # 5432) on :
 
And most of all, who murdered Dr. Black ? []
 
Posted by Snöwdog (Citizen # 15) on :
 
Posting this here in case anyone missed the Steward's proclamation at the top of the main page....

[] - Notice: We're going to be changing hosts very soon, so Minas Tirith might be down for a day or so. I don't have any exact dates, but don't panic if you see us down.
 
Posted by White Gold Wielder (Citizen # 2) on :
 
OK, we're all tucked in here at the new host.

I did rebuild the search indexes and all metadata, etc, so there might be small performance differences until things get settled.

Let me know if you notice anything wonky.
 
Posted by White Gold Wielder (Citizen # 2) on :
 
I'm sure you noticed the wonkiness of us being down for a few days!

I screwed up an addition to the DNS Zone file. Whoops!
 
Posted by Snöwdog (Citizen # 15) on :
 
All seems to be working nice and fast now! []
 
Posted by faithfull (Citizen # 11417) on :
 
[] Thanks for all the hard work! []
 
Posted by Snöwdog (Citizen # 15) on :
 
Thanks Much WGW for getting the site back online. Just in time for Amazon's Middle Earth TV!
 
Posted by Varnafindë (Citizen # 4097) on :
 
Good to have the White City back! Thank you, WGW! []
 
Posted by Braeden Fireheart (Citizen # 1953) on :
 
IT'S BACK! Phew.

Thanks WGW! []
 
Posted by Hamfast Gamgee (Citizen # 5528) on :
 
Strange thing. On my mobile, if I look vertically, the title of these forums looks a bit strange. But horizontally, the red on black is the best!
 
Posted by Aiwrendel (Citizen # 965) on :
 
I tried posting this yesterday but it was rejected.

It takes 1-3 minutes for the forums to open and the same to add a post. It looks like there is something delaying loading the forums. I guess there is some maintenance going, or needed. I’ll patiently wait for it to be resolved.
 
Posted by Aiwrendel (Citizen # 965) on :
 
Thanks WGW! It's been two weeks since I could load the message board.

There must have been some required maintenance scheduled. (Or unscheduled.) []

Thanks again!
 


Powered by Infopop Corporation
UBB.classic™ 6.6.1